Задание 4. Массив содержит значения отметок 22 учащихся класса за
контрольную работу (случайные числа от 2 до 10). После работы над
ошибками учащиеся переписали работу и получили отметки на
выше (кроме тех, кто получил 10). Составьте программу, которая вы-
водит отметки, полученные учениками первоначально и после работы
над ошибками.

Dangerous0 Dangerous0    2   11.11.2020 10:01    61

Ответы
чинка2 чинка2  11.12.2020 10:03

python

from random import randint

points = [randint(2, 10) for _ in range(22)]

print(points)

for index in range(22):

 if points[index] != 10:

   points[index] += 1

print(points)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика