tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задание 3. Выполнить
Задание 3. Выполнить в тетради. Запиши программу на поворот робота на 360( по часовой стрелке в тетрадь. В текстовом виде
gulnar1964
2 15.02.2021 19:28
16
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
aArisha2772
14.03.2019 18:08
Напишите все команды которые используются тут. var s,k: integer; begin s : = 3; for k : = 0 to 9 do begin if k mod 2=0 then s : = s + 3 ; writeln(k); end; writeln(s); end....
TimLih990
14.03.2019 18:07
Два файла с растровым изображение с одним и тем же изображением. во сколько раз информационный объем 1 файла будет больше 2,если в 1 файле глубина цвета 32 бит,а во 2 16 бит...
Syrup75
14.03.2019 18:05
Uses graphabc; var x,y,r: integer; begin setpenwidth(3); setbrushstyle(bsclear); for var i: =1 to 100 do begin x: =random(600); y: =random(400); r: =random(150); setpencolor(clrandom);...
zar26
14.03.2019 18:00
Запишите на языке паскаль следующую команду: если х четное,то уменьшите его на 1 иначе увеличьте в 2 раза (напиши только ветвление,)...
Лизик2007
14.03.2019 17:59
запишите на языке паскаль следующую команду: в цикле от 1 до 30 исполни команду вывода квадрата счетчика (написать только цикл,а не программу)...
emoe0zosixnc
14.03.2019 17:56
Найти среднее арифметическое элементов массива из 10 элементов и записать его на место минимального элемента. poscalabc...
Hellybery
14.03.2019 17:54
Язык = python необходимо напечатать таблицу перевода расстояний из дюймов в сантиметры для значений от l до r дюймов. напомним, что 1 дюйм равен 25,4 миллиметрам....
кря201
14.03.2019 17:51
Информатиканапишите маску для выделения всех файлов; а) с расширением doc; б) имя которых начинается с буквы f; в) имя которых содержит pci; г) расширение которых вторая буква h;...
tati9860406
14.03.2019 19:10
Составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с нечетными значениями...
yaltame
14.03.2019 19:10
Сообщение занимает 2 страницы по 20 строк, а в каждой строке 20 символов и содержит 200 байтов информации. какова мощность используемого алфавита?...
Популярные вопросы
До 135 г р-ну солі з масовою часткою р.р.8% додали 30г води .Яка стала масова...
2
моле ПАЗЛ Розгадайте логічний пазл (с. 170) і вико- найте творче завдання за...
2
Встановіть відповідність між материка та вищими точками: а) Австралія; 1) г....
2
6. Розв яжіть рівняння (2х - 3)(2x + 3) = 4x(x + 1) - 1...
2
. Особливості будови річкової долини у верхній,середній та нижній течії; наявність...
2
Що було передумовою розвитку міст на Українських землях у XIV-XV...
1
а тан 4. ( ) Решите систему (2x+3y=5 | 3x - y = −9 1) методом сложения; 2) методом...
2
1262. Заповніть таблицю: a -2 -1 -0,5 0 0,5 1 2a(в третьей степени)- а ( во второй...
2
Написати твір на тему The World of Cinema and Theatre , слідуючи заданим умовам,у...
2
Вкажіть дріб який відповідає 2%...
2