Задание 3 Кумир -
Напишите программу, которая в последовательности натуральных чисел определяет
количество чисел, кратных Зи оканчивающихся на 5. Программа получает на вход
количество чисел в последовательности, а затем сами числа.
Входные данные:
9, 25, 15
Выходные данные:
1

10082003настя 10082003настя    2   07.01.2021 21:54    0

Ответы
mantsigina mantsigina  12.02.2021 22:32

var k,n,i,x:integer;

begin

readln(n);

for i:=1 to n do begin

  readln(x);

  if(x mod 3 = 0) and (x mod 10 = 5) then

    k:=k+1;

end;

writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика