Задание 2. Составьте программу, которая находит сумму, разность, произведение и частное двух чисел х и у. Все действия написать
последовательно в одной программе

daryakotyukova daryakotyukova    3   17.02.2021 13:27    2

Ответы
Sofa8412 Sofa8412  17.02.2021 13:30

Program prog;

Uses crt;

var a,b: integer;

begin

clrscr;

write('A = ');

readln(a);

write('B = ');

readln(b);

writeln;

writeln(a, '+', b,'=',a+b);

writeln(a, '-', b,'=',a-b);

writeln(a, '*', b,'=',a*b);

writeln(a, '/', b,'=',(a/b):0:3);

end.

ПОКАЗАТЬ ОТВЕТЫ
marushakeduard marushakeduard  17.02.2021 13:30

судя с условия вроде так

x = int(input())

y = int(input())

sum = x + y

difference = x - y

multiply = x * y

dividion = x / y

print("Сумма" + " " + str( sum))

print("Разность" + " " + str(difference))

print("Произведение" + " " + str( multiply))

print("Частное" + " " + str( dividion))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика