Задание 1. Составить программу, сумму всех четных чисел в диапазоне от 1 до 40.
Задание 2.Разработать программу нахождения и вывода на экран всех чисел, оканчивающихся на 5, и делящихся на 3, из диапазона чисел от 5 до 1000.
Задание 3.Меньшее из двух заданных неравных чисел увеличить вдвое, а большее оставить без изменения.

arsyuha arsyuha    2   12.05.2020 09:41    41

Ответы
123Dulya 123Dulya  12.05.2020 10:30

program chik;

var s,i,n:integer;

begin

readln(n);

for i:=1 to n do

if(i mod 2=0)then s:=s+i;

writeln(s);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика