Задание 1. Напишите программу для решения задачи:10‹х‹20.
Задание 2.
Напишите программу, которая определяет кубы чисел 2,4,6, ... ,30.

Golinskaya2002a Golinskaya2002a    3   13.02.2022 16:04    2

Ответы
Belay28 Belay28  13.02.2022 16:10

Відповідь:

Пояснення:

Первая задача не совсем ясна(

ну вот все х больше 10 и меньше 20

for x in range (11,20):

   print(x)

Задание 2. Куби парных чисел от 2 до 30

for x in range(2,31):

   if x % 2 == 0:

       print(i ** 3)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика