tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задание 1 ( ). Напишите
Задание 1 ( ). Напишите код на Паскале для вывода на экран 15 случайных чисел в диапазоне от –150 до 120. На проверку нужно прислать скриншот окна программы с отображением кода и результата работы. Программная реализация обязательна.
leonidbobnev
3 28.02.2021 18:26
5
Ответы
Сандалёк
30.03.2021 18:27
var i:integer;
begin
for i:=1 to 15 do
write(random(120)-150:6);
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
VetaRo
09.01.2022 21:54
Запишите маски с расширением на букву r и на две буквы a...
Кирилл6901
09.01.2022 21:36
Какое значение получит логическое высказывание, если А = false, В = false? Результат введите в числовой форме. и объясните как это делать...
meimanby
15.07.2019 12:50
В2010 году ей исполнилось 25 лет. до этого ни один ребёнок россии () о ней ничего не слышал и ничего о ней не знал. всем ученикам о ней написал и рассказал этот человек...
Nastya3748
15.07.2019 12:50
К2010 году ей 25 лет. до этого ни один ребёнок россии () о ней ничего не слышал и ничего о ней не знал. всем ученикам о ней написал и рассказал этот человек (исаак брук)....
KseshaMail
15.07.2019 12:50
Составить программу для вычисления площади треугольника с координатами вершин (x1,,,y3), используя формулу для вычисления расстояния между двумя точками на плоскости....
Likusy15
15.07.2019 12:50
Информатика 3кл подбери и запиши ключевые слова для поиска 1 -если нужна информация для изготовления подарка своими руками 2 - если нужно найти стих, который начинается...
katyauauauaua
05.11.2021 02:50
Какое из перечисленных утверждений верное? Модель отражает только одно свойство объекта моделирования. Модель отражает все свойства объекта моделирования. Модель отражает...
говнетим555
05.11.2021 02:54
Для чего используют модели? Для отображения одного единственного свойства объекта моделирования. Для прогнозирования поведения реального объекта. Для создания точной...
adebora
05.11.2021 03:05
НА ЯЗЫКЕ СИ МНОГО Составить алгоритм и программу, проверяющую, попадает ли введённая точка с координатами (x, y) в пересечение эллипса и окружности (считать, что граница...
NikaNeo
05.11.2021 03:10
На урок Створення, редагування та форматування графічних об єктів у текстовому документі...
Популярные вопросы
Решить. полностью. 80 . не тороплюсь. заранее большое . фото ниже...
1
Найдите производную следующих функций. ответ отмечу лучшим...
3
Villyread the sentences and write how you felt.use the words in exercise...
2
Напишите , , смысл пословиц , которые даны...
3
Яка кількість виділилася при повному згорянні 15 м сухих дров...
2
Человек услышал звук грома через 10 с после вспышки молнии, а эхо...
3
Динара купила платочку на 245 сомов и платенцу на 567 сома из них...
1
1. расскажите о том, как был разделен мир между крупными западными...
3
30 ! ← 10 класс. оформить как : два заряда 5 × 10^-9 кл и -6 × 10^-9...
3
Пунктуационная ошибка допущена в предложениях выберите один или несколько...
1
var i:integer;
begin
for i:=1 to 15 do
write(random(120)-150:6);
end.
Объяснение: