Задана окружность радиуса r. составьте программу для нахождения ее длины и площади ограниченного ею круга.

hehsggsvsg hehsggsvsg    2   08.03.2019 12:20    12

Ответы
danchik56 danchik56  24.05.2020 05:59

var

r,h,s:real;

begin

Read(r);

h:=2*Pi*r;

s:=2*pi*sqr(r);

Writeln('Площадь круга: ', S:5:2);

Writeln('Периметр окружности: ', h:5:2);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика