tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задан одномерный массив
Задан одномерный массив из n элементов.определить, сколько элементов массива меньше, чем число 6.
dicsi1
2 26.05.2019 11:50
5
Ответы
Wogk
22.06.2020 22:21
Вот этот кусочек будет считать сколько элементов в массиве меньше 6.
x := 0;
for i := 1 to n do
begin
if m[i] < 6 then
inc(k);
end;
writeln(k);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dailll
02.06.2020 17:01
Нужна в решение задачи. Задача в файле....
Dash528
16.03.2020 20:30
Назовите типы графических пакетов, которые используют специалисты таких профессий, как художник-мультипликатор, инженер-конструктор, экономист....
КИСА010
16.03.2020 20:30
Дня нумерации страниц потребовалось 1308 цифр. Сколько страниц в книге?...
krevisdons
22.08.2019 02:30
Программа, вычисляющая натуральный логарифм вещественного числа в степени 2/5 с выводом результата в формате, отводящем на дробную часть 4 позиции...
yarlev88
19.03.2021 20:07
Задание Напишите программу, которая бы выполняла перевод единиц измерения. За основу можете взять код, приведенный в уроке. В программе должны быть: 1. Ввод значения – функция...
Дженнa
19.03.2021 20:06
Phyton. Нужно, с операции сложения, представленной ниже, возвести число в третью степень. 1^3= 1 2^3 = 3+5 3^3 = 7 + 9 +11 4^3 = 13 + 15 +17 + 19 5^3 = 21 +23+25 + 27 +...
45891233i
27.01.2021 21:48
Стих учителю что бы его задобрить ...
topgaimer
27.01.2021 21:48
Написати ессе на тему на добро вiдповiдай добром Бiльше нiж 2 сторiнки зошита....
1Философ11
27.01.2021 21:48
Написать диалог либерала и радикала (я сам не имею понятия что это значит, но делать надо)...
lera0078
27.01.2021 21:48
Уравнение первого закона термодинамики ?...
Популярные вопросы
Составить вопрос со словами нравится, любить...
2
Народ нужна бард по казахски 4 буквы...
1
Риси характеру михайлика гуси-лебеді летіли...
2
1) прочитайте предложенный фрагмент из работы п. сорокина «социальная...
1
Хирург,сундук,квас,укроп,рассказ,сугроб,штраф,наряд,огород,гараж,грядка,морковка,улыбка,камыш,когти,указка,варежка....
2
1) прочтите высказывание испанского философа х. ортега-и-гассета: «техника...
3
1)what does she like doind? 2)what is her favourite lesson?...
3
Поясніть чому для розв’язання екологічних проблем важливим міжнародне...
2
На столе в стучайном порядке расположены три урны. в одной из урн 4 белых...
1
Решите неравенство х²+2х-3/(х-7)(х+5) 0...
1
x := 0;
for i := 1 to n do
begin
if m[i] < 6 then
inc(k);
end;
writeln(k);