tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задан одномерный массив
Задан одномерный массив из 10 элементов. определить сколько в нем встречается число 0. составить программу, я не понимаю
Скрытый21
1 31.05.2019 14:20
2
Ответы
777stepan777
01.07.2020 23:47
Можно воспользоваться циклом for, например.
n = 0
for i = 1: до длины массива
if(mas(i) != 0)
n = n + 1
end
end
вывести n
синтаксиса не знаю, но думаю, что идея ясна
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KKIUY
24.01.2022 02:59
Надо набрать в Паскале сделать нужно!...
SuperMaksni4ic
18.06.2019 14:50
Что будет выведено на экран после выполнения фрагмента программы: begin a: =1; b: =2; if (a =1) and (b =2) then n: =a+b else n: =a-b; writeln ( n ); end....
mishkaievlev
18.06.2019 14:50
Сообщение о том, что из корзины с разноцветными шарами (все шары разного цвета) достали зеленый шар, содержит 4 бита информации. сколько шаров было в корзине....
Кирилл222123123413
18.06.2019 14:50
Какое значение имеет переменная х после выполнения команды х : = sqrt (25)...
ЭМИР200720082009
18.06.2019 15:00
Два игрока играют в следующую игру. на координатной плоскости стоит фишка. игроки ходят по очереди. в начале фишка находится в точке с координатами (-2; 1). ход...
rootiopa2
09.07.2019 14:00
Сжатый файл отличается от выходного тем ,что он: а)требует меньше времени для выполнения процедуры доступа б)удобней для редактирования в) эфективней защищён от...
ks441934
05.12.2019 13:45
Переведите число в десятичную с.с 1001101 2 =x10 10011 2=x10 12301 8=x10 12110 8 =x10 10а6 16=x10 а0f8 16=x10 переведите число из десятичной с.с в двоичную, восьмеричную...
sanya1130
05.12.2019 13:43
3. запишите без пробелов пропущенную команду в данной программе, вычисления суммы элементов массива. что делает данная программа? program s; var a: array [1..50]...
coco123321
05.12.2019 13:39
Напишите код python, который будет вводить переменную с именем side в число с плавающей точкой. , надо...
vimeworldru
01.07.2019 11:40
Составь выражение по действиямсоставь выражение по действиям нельзя! в первый киоск 25 ящиков помидоров, а во второй 18. в первый киоск на 42 кг помидоров больше,...
Популярные вопросы
Вот начальная позиция Робика и программа Л. Дорисуй позицию...
3
Нарисуй в окне такое дерево букв, чтобы мешок U был мешком всех...
2
На предприятии за счёт внедрения новой техники трудоёмкость...
2
Выполни склеивание мешков Z и N — заполни таблицу, нарисуй в...
1
Заполни окна так, чтобы этот пример на склеивание мешков был...
3
В мешке А ровно 4 цепочки. В мешке В ровно 6 цепочек. Сколько...
3
Нарисуй в окне мешок всех путей дерева F. Каждый путь дерева...
1
Нарисуй в окне дерево, в котором ровно два уровня вершин и для...
1
Заполни окна так, чтобы эти примеры на склеивание мешков были...
1
Если нужно, можно склеить сразу три мешка. При этом получится...
2
n = 0
for i = 1: до длины массива
if(mas(i) != 0)
n = n + 1
end
end
вывести n
синтаксиса не знаю, но думаю, что идея ясна