tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задан одномерный массив
Задан одномерный массив целых чисел. напишите программу, которая определяет число элементов, кратных 7
21VR
1 20.07.2019 16:50
4
Ответы
MARI5368334
03.10.2020 09:04
Похалуйста.
program nice;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to N do readln(A[i]);
k:=0;
for i:=1 to N do
If (A[i]mod7=0) then k:=k+1;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
арина256545
24.08.2019 12:10
Какой объем информации можно передать по каналу с пропускной кбит\с за 1 минуту ? ?...
igoreha3
24.08.2019 12:10
Исовременный латинский( или ) алфавиты заданы прописными буквами. некоторые из них имеют одинаковое начертание. какое количество символов относится к области пересечения...
KarinATseGeLnyK
20.12.2019 01:03
Определите значение истинности следующего высказывания: “приставка есть часть слова, и она пишется раздельно со словом”....
marinazajcik0
20.12.2019 01:09
Завтра контрольная, решение и ответ! (сделать оба варианта)заранее !...
melani2
19.12.2019 23:34
Кто-нибудь, умаляю, с информатикой! я ничего не понимаю. нужно! : ( все !...
vitm1
19.12.2019 23:38
На картинке, с г.д.з не считается ...
livekristinka
19.12.2019 23:42
Склавиатуры вводится n – длина ступенчатого массива. сформировать и вывести на экран ступенчатый массив, элементы которого формируются случайно в диапазоне [-5; 5]. а длина...
Осень25
19.12.2019 23:44
Склавиатуры вводятся два числа a и b. с учетом этих чисел сформировать ступенчатый массив, состоящий из 10 массивов, со следующими параметрами: длина массивов с 85 четными...
milanasadykovaMilok
05.04.2021 11:45
Складіть Блок схему для наведеного фрагменту проекту...
dramidontova
05.04.2021 11:46
1)С какой кнопки можно запустить демонстрацию слайдов на экране? 1) f4 2) f6 3) f5 4) f7...
Популярные вопросы
Мотивы, возникающие на основе взаимоотношений в группе и связанные с...
1
Указания человеком на причины своих профессиональных действий, которые...
3
Потребности общества сегодня в качественно новом уровне профессионального...
2
Верны ли утверждения? А) На стадии оптации в зависимости от изменения...
3
Верны ли утверждения? А) Человек, удовлетворенный трудом, обычно отличается...
1
Концепция, которая основной упор делает на оценке и сознательном выборе...
2
Сущность принципа _ составляет соблюдение правил, при которых изучаемый...
1
Верны ли утверждения? А) Совершенствование нормативной базы и функций...
1
Одна из динамических характеристик профессиональной мотивации, легкость...
2
Верны ли определения? А) Эффективное решение - управленческое решение,...
3
program nice;
var a:array[1..n] of integer;
i,k:integer;
begin
for i:=1 to N do readln(A[i]);
k:=0;
for i:=1 to N do
If (A[i]mod7=0) then k:=k+1;
writeln(k);
end.