tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задан массив из случайных
Задан массив из случайных чисел из ста элементов.найти минимальный элемент массива.составить блок-схему.
DAYDEMON
3 19.06.2019 02:20
5
Ответы
annakivilyova
15.07.2020 13:29
Var
m: array[1..100] of integer;
x,min:integer;
begin
randomize;
for x:=1 to 100 do
m[x]:=random(20);
for x:=1 to 100 do
write(m[x]:5);
writeln;
min:=m[1];
for x:=2 to 100 do
if m[x] < min then
min:=m[x];
writeln('Минимум = ', min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LusiyLusiy
30.05.2023 09:54
Пошлите почему стали забывать html Доклад...
ktotoipotom
30.05.2023 09:54
Нарисуй синий прямоугольник, начиная с точки (140,100), длина и ширина сторон 90 пикселей....
katiaefimova
14.02.2020 23:37
Нарисуйте комбинационную схему, состоящую из как можно меньшего количества логических элементов NOR (notor) для выражения логической функции двух переменных: A and B or (not...
Илья2519
14.02.2020 23:33
Встретились 7 гостей. Известно, что каждый гость решил подарить подарок другому гостю так, что каждый гость получит один подарок. Сколько существует различных вариантов получения...
ПолинаРыжкова3
14.02.2020 23:31
Паша и Вова играют в следующую игру. Им дается число n. Они ходят по очереди и Паша ходит первым. На своем ходу игрок выбирает число d так, что d — натуральное число от 1 до...
яИзРая
14.02.2020 23:14
ЭВМтриггер RS ,временная диаграмма2-ое задание...
RTAKZM
30.03.2020 15:00
Каким служебным словом описывается комбинированный тип?...
yeghiazaryanhap01lbi
16.04.2021 12:23
Суммировать все нечётные целые числа в диапазоне, который введёт пользователь с клавиатуры на пайтоне...
maks110994
12.05.2021 06:06
Занятие в спортивной секции длится 1 час 10 минут, а обыч- ный урок в школе 45 минут. На сколько минут дольше длитсязанятие в спортивной секции, чем обычный урок? СЛЕДУЮЩАЯ ЗАДАЧАНа...
mangle56
12.05.2021 06:06
Неравенство (х-а)(2х-1)(х+b) 0 имеет решение (-4;1) Найдите значение а и b....
Популярные вопросы
С ГЕОГРАФИЕЙ ОТВЕТИТЬ НА ВОПРОСЫ 1-8...
3
Чи можуть бути Остап і Соломія взірцем для українців 21 століття?Дайте розлогу...
1
6. Довжина одиничного відрізка координатної прямої дора нов 1,5 см. Знайдіть...
1
Верные утверждения о тихом океане а) расположена впадина пуэрто рико б) самый...
1
Сторона основи правильної чотирикутної піраміди дорівнює 6см, усі її бічні...
3
через три часа до полуночи останется на час больше, чем оставалось бы через...
1
решите пример по действиям...
2
Дослідіть на парність функцію fx=x2tgx...
2
- ч. 8 от соль-бемоль, м.3 от си-бемоль, ч.4 от фа, б.7 от ля вверх - б.2...
3
Будет ли действовать выталкивающая сила, если нижнее основание цилиндра будет...
1
m: array[1..100] of integer;
x,min:integer;
begin
randomize;
for x:=1 to 100 do
m[x]:=random(20);
for x:=1 to 100 do
write(m[x]:5);
writeln;
min:=m[1];
for x:=2 to 100 do
if m[x] < min then
min:=m[x];
writeln('Минимум = ', min);
end.