tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задан массив а из 10 целых
Задан массив а из 10 целых чисел. найти среднее арифметическое всех элементов массива.
lerabutsenko
1 15.06.2019 09:30
5
Ответы
timoxaept
12.07.2020 15:19
Var a:array[1..10] of integer;
i,sum:integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(a[i]);
sum:=sum+a[i];
end;
writeln(sum/10)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Артём24532523
09.02.2022 08:28
просто поставьте результат в фото очень надо риал...
Настёна30072003
09.02.2022 08:28
,сделайте эту работупрактическая работа номер 1 и 2очень !...
Ден2251
20.11.2020 21:48
Ниже приведена программа, написанная на нескольких языках программирования. Python: s = int(input()) t = int(input()) if s 5 or t 10: print( YES ) else print( NO ) Pascal:...
mashasandalkina
22.09.2021 08:05
3 Определите наибольшее натуральное двузначное число х, для которого ложно логическое выражение: (х чётное) ИЛИ НЕ (x 92). ответ:...
bigsoldier
03.09.2019 09:50
На языке c++ ввести в матрицу размером 3 на 4 числа.найти минимальный элемент матрицы...
Диана10293
03.09.2019 09:50
3ден не могу решить, буду за case x of 1: write(x); 2: write(x+1); else read(m); end;...
ez0lotareva
09.03.2019 05:20
Классификацию программного обеспечения современных компьютеров?...
УбийцаАкамеAkameKill
18.05.2019 15:00
Вмногозначных числах abacde, chhbaed и cafdg латинскими буквами обозначены цифры 0,1,2,3,4,5,6,7,8,9 (разным буквам соответствуют разные цифры; одинаковым-одинаковые)....
sarmat1482
18.05.2019 15:00
2.строение атома фосфора (заряд ядра его атома; число протонов, электронов и нейтронов; схема электронного строения; электронная и графическая формулы). 3.важнейшие...
UlianaIvleva
18.05.2019 15:00
Какие бывают происхождения котловины?...
Популярные вопросы
Функция задана формулой f(x)=4x^2-3x+6 найти f(2)...
1
Тонкостенный цилиндрический стакан массой m = 76 г, высотой L = 12...
3
Ессе на тему Справа Бейліса ....
2
З переліку виберіть безоксигенові кислотиHCIO4, H2S, HCI, H2CO3...
2
Задание по теме: Нормы и источники права. Задание 1. Установите соответствие...
2
1. Какую фигуру называют углом? 2. Какие два угла называют равными?...
1
Сравнить ракообразных с малюскообразными...
2
Синонім до слова калатало?...
3
ТЕРМІНОВО відповідь на 5,6 завдання ІВ...
3
У класі 11 хлопців і 10 дівчат. Скількома можна делегувати одного...
1
i,sum:integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(a[i]);
sum:=sum+a[i];
end;
writeln(sum/10)
end.