Задали по информатике в pascal : на вход программы сведения о температуре за первую неделю сентября. составить программу, определяющую среднюю температуру за первую неделю сентября. разрешается использовать не более трёх переменных в программе.

DaNKoLaB DaNKoLaB    3   04.07.2019 03:00    2

Ответы
Selid Selid  27.07.2020 21:59
Var
t,st:real;
i:integer;
begin
for i:=1 to 7 do begin
readln(t);
st:=st+t;
end;
writeln('Средняя температура за первую неделю сентября: ',st/7,' °C');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика