. Задача на Python. Входные данные: одно целое число N. Выходные данные: одно число - сумма всех целых чисел от 1 до N. У меня уже есть часть готового кода его нужно только дописать. number = int(input) () number = (1+number)*100/2 print(number)

Alina666999C Alina666999C    2   09.10.2021 07:08    5

Ответы
lanv lanv  09.10.2021 07:10

number = int(input())

s = 0

for i in range(1, number + 1):

   s += i

print(s)

Ну или так:

number = int(input())

summ = (1 + number) * number / 2

print(summ)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика