tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задача: Дан квадратный массив
Задача: Дан квадратный массив из 3-х строк и 3-х столбцов. Посчитайте сумму элементов на главной диагонали, проходящей из левого верхнего угла в правый нижний (то есть тем элементам a[i][j], для которых i==j).
катялисицина
1 11.02.2021 13:26
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Lisa112007
03.06.2019 13:20
Паскаль. написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?...
Dasha57891
03.06.2019 13:10
Определи объём этой цитаты кассия из произведения «юлий цезарь» в кодировке unicode, если каждый символ в ней кодируется двухбайтным словом: только настоящий друг может терпеть...
2508sanya
12.04.2021 19:27
Ниже записан алгоритм. После выполнения алгоритма было напечатано 3 числа. Первые два напечатанных числа - это числа 7 и 42. Какое наибольшее число может...
rsobal45gmailcom
12.04.2021 19:29
Напишите программу в c++ которая считает сумму чисел массива...
kvkv2
02.05.2019 12:11
Напишите скрипты к алгоритму...
Privet206
02.05.2019 12:12
Нарисуйте блок-схему к скрипту...
ritikdf345
02.05.2019 10:20
Сор за 4 четверть по информатике 6 класс,дайте ответы на 4,5,6 и какие там ещё есть ...
zadoroznaa2001
27.07.2019 19:40
Дано натуральное число. верно ли, что сумма цифр данного числа больше а(а вводится с клавиатуры). напишите программу pascal, !...
27Alisa371
27.07.2019 19:40
Создать таблицу успеваемости в excel в редакторе excel создайте таблицу успеваемости, которая должна содержать не менее 10 оценок 10 учеников. три оценки должны быть оценками...
друг32
27.07.2019 19:40
Определите, что будет напечатано в результате работы следующей программы: var s,k integer; begin s: =0; for k: =2 to 9 do s: =s+2*k write(s); end....
Популярные вопросы
Решить уравнение ! (x-3)/2=(y-2)/1...
1
1) какой объём видеопамяти в килобайтах нужен для хранения изображения размером...
1
Какую часть развернутого угла составляет угол: а) 1 градус, 3 градуса, 10 градусов,...
1
Какова масса азотной кислоты в растворе 350 с массовой долей 25%...
3
Найдите объём куба, если площадь его поверхности равна 96 см( кв ) см( кв )...
2
Почему прямоугольный треугольник со сторонами 3,4 и 5 называют египетским....
3
Как правильно: презрительно или призрительно?...
3
Укажіть рядок у якому всі іменники мають форми однини й множини 1- криниця,...
1
Названия ёлочных игрушек, начинающихся с мягкого согласного звука и с твёрдого...
3
Дорожка впереди была запружена людьми сделайте синтаксический разбор предложения...
1