Задача 1. Составить программу на языке
Pascal , определяющую, кратно ли за данное
натуральное число k числу 8
Задача 2. Составить программу на языке
Pascal , определяющую, какое целое число
введено: четное или нечетное , и больше ли
это число числа 100

xvukvkee xvukvkee    3   12.04.2020 17:27    2

Ответы
goldshell goldshell  13.10.2020 03:09

Задача 1:

var n: integer;

begin

write('Введите число: ');

readln(n);

if (n mod 8 = 0) then writeln('Введенное число кратно числу 8')

else writeln('Введенное число не кратно числу 8');

end.

Задача 2:

var n: integer;

begin

write('Введите число: ');

readln(n);

if (n mod 2 = 0) then write('Введенное число четное, ')

else write('Введенное число нечетное, ');

if (n > 100) then write('оно больше 100')

else write('оно не больше 100');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика