Язык Python Составить программу, которая в зависимости от порядкового номера дня месяца (1, 2, ..., 12) выводит на экран время года, к которому относится этот месяц

ЯрославР1 ЯрославР1    3   08.12.2021 11:54    27

Ответы
Simuran999 Simuran999  25.01.2022 23:13

months=['январь','февраль','март','апрель','май','июнь','июль','август','сентябрь','октябрь','ноябрь','декабрь']

A=[1,2,3,4,5,6,7,8,9,10,11,12]

print('введите число')

month=int(input())

for i in range(1,12):

   if month==A[i]:

       print(months[i])

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика