tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Язык python. написать программу
Язык python. написать программу поиска произведения последовательности чисел, вводимых с клавиатуры, предшествующих первому введенному отрицательному числу. контрольный пример: 1,2,3,4,5,-2.
Shynar958
3 25.09.2019 18:00
13
Ответы
shadow909
08.10.2020 19:00
K=True
S=1
While k:
a=int(input())
If a <=0: break
S=S*a
Print (s)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
СинийГраф
28.06.2019 05:50
Var x,y,z: real; begin writeln( введите число ); readln(x); writeln( введите степень ); readln(y); z: = x^(1*y); writeln( ответ: , z); end. почему этот код не работает? ?...
revon
08.08.2019 05:50
Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : =3+8*4; b : =(a div 10)+14; a : =(b mod 10)+2;...
Anna45891
16.04.2021 08:16
, Напишите код программы, которая выводит введенное пользователем слово наоборот в питоне.Мучаюсь уже битый час ...
YouTuber228
13.01.2021 06:18
Какие идентификаторы удобнее использовать и почему: klass1, Klass_1, summadohoda, SummaDohoda, nomerdoma, Nomer_Doma...
Obmorok33
13.01.2021 06:25
Насколько важно правильно работать с Интернетом?...
veseloffgleb
13.01.2021 06:28
записать полученные два числа друг за другом в порядке возрастания (неубывания). Выясните наименьшее и наибольшее пятизначные числа, в результате применения к которым этого алгоритма...
vova147228
13.01.2021 06:29
очень тест по информатике Плоттер - это устройство для ...1)сканирования информации2)считывания графической информации3)вывода4)ввода2. Какое устройство ЭВМ относится к внешним?1)арифметико-логическое...
Galel227
20.03.2019 08:40
Доктор ирина ивановна пригласила в кабинет очеридного больного. розобрать ситаксический разбор....
GevorgStepanyan
20.03.2019 08:40
Найти противоположное слово к слову сказка...
лиззка16
20.03.2019 08:40
Перед нами галерея портретов людей эпохи возрождения.нужно доказать что эти люди-представители эпохи возрождения...
Популярные вопросы
Составить 2 реакции по схеме: соль+соль...
1
Записать слова с проверочными ( где это можно) . звездный, опасный, ужастный,...
3
12 жузімді жеп іштерінен тілектерін атайды как будет по...
2
сочинение на тему день победы на языке 6 класс...
2
1. какую функцию выполняют мертвые клетки листьев сфагнума? 2. почему сфагновый...
2
1,2,3 предложении подчеркнуть подлежащее и сказуемое.во всем тексте подчеркнуть...
2
Мне ! 9 450 00 кг = 534 тон = 98 000 000 г = 75 т 2 ц 47 кг 86 г = 81 976 519...
1
Вычислить давление у подножия,если высота 3200 м,а давление на высоте 480 мм...
2
Объём коробки,имеющей форму куба, равен 64 дм. найди длину ребра коробки? решить...
3
Ослик мафин сделал из кабачка домик для полевых мышей . в кабаке жили 5 взрослых...
3
S=1
While k:
a=int(input())
If a <=0: break
S=S*a
Print (s)