Язык программирования с (си) составить программу, анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. соответствующие сообщения для цифровых клавиш, больших латинских букв, малых латинских букв, больших букв и малых букв латинского алфавита

Ритааааааа Ритааааааа    3   02.09.2019 06:50    4

Ответы
111dashamm639 111dashamm639  06.10.2020 11:18
#include<stdio.h>
#include<conio.h>
int main(int argc, char *argv[])
{
    int C = getch();
    if ('0'<=C&&C<='9') printf("0..9");
    else if(('a'<=C&&C<='z')||('A'<=C&&C<='Z'))
             printf("Latinskie%s",('a'<=C&&C<='z'?"[a..z]":"[A..Z]"));
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика