tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Язык программирования -
Язык программирования - паскаль ввести целое число и определить количество цифр в нем. так же дан алгоритм: отсекаем последнюю цифру, при этом увеличиваем счетчик на единицу. надо остановиться, пока n< > 0. буду (:
nikitavor7135
2 27.06.2019 00:20
2
Ответы
Новичок1532
02.10.2020 12:33
Var
n,i : integer;
begin
readln(n);
i := 0;
while(n <> 0) do
begin
n := n div 10;
i := i+1;
end;
Writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Hdjfhdhe73747
22.04.2020 20:56
Напишите программу, которая заполняет квадратную матрицу случайными числами, равномерно распределёнными в диапазоне от 0 до 50 включительно, и находит сумму элементов,...
ВаНяЛЕТОвальцев
10.02.2022 18:08
РЕБЯТА Друзья Валера, Никита и Паша участвовали в спортивном турнире. На них были спортивные костюмы красного, синего и зеленого цветов. Известно, что у Валеры никогда...
RancoR1
10.02.2022 18:14
пределите значение переменных х и у после выполнения фрагмента алгоритма (решение в виде таблицы для значений указанных ниже в таблице)X=20,Y=5 с табличкой!!...
avicena1111
10.02.2022 18:28
Жаратылыстану пəнінің мұғалімі Диасқа Қазақстандағы табиғат құбылыстары тақырыбында видеожазба жасауға тапсырма берді.Диасқа қандай кенес берер едің?...
Янияру
10.02.2022 18:20
Оператор ввода целого числа...
kolya1123
13.11.2021 13:12
Записать и решить в компиляторе Python математическое выражение....
unicorn2837
13.11.2021 13:11
Как называется табличная информационная модель, отражающая качественный характер связей между объектами (есть дорога – нет дороги, посещает – не посещает и так далее)?...
DIMjoykin
13.11.2021 13:06
в течении 40 минут отправьте мне нужно...
liliaseeee
07.04.2020 00:54
написать программу на C++Оформить функцию поиска количества нулевых элементов массива. В главной программе дано 3 одномерных массива arr1,arr2,arr3 длиной 10 элементов...
Farpli
07.04.2020 00:54
Изучите блок-схему и напишите псевдокод задачи. ...
Популярные вопросы
Укажите слово, в фонетическом составе которого присутствует согласный...
3
Сообщение по информатике, по теме информация к . ....
1
Переведите на язык. я люблю зимние каникулы. хоть они и короче,...
3
Подготовить рассказ о сказке нехитер-немудер...
2
Пословицы на казахском о праздниках...
1
всероссийская олимпиада школьников по биологии 8 класс 2019-2020год...
1
Write the correct form of the verb in the blank. water (boil)...
2
3. страница 91. по учебника (с.203) понаблюдайте за трудом животноводов....
1
Написать сочинение на тему в солнечную погоду...
3
Для выравнивания дороги поставили две грейдерные машины разной...
3
n,i : integer;
begin
readln(n);
i := 0;
while(n <> 0) do
begin
n := n div 10;
i := i+1;
end;
Writeln(i);
end.