Язык паскаля составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе

Russ1357900 Russ1357900    3   06.06.2019 08:50    4

Ответы
kilbas1ggttyi kilbas1ggttyi  01.10.2020 20:37
  var    
 a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
   write('введите 2-у число: ');
readln(b);  
writeln('сумма ',a,' и ',b,' = ',a+b);  
writeln('разность ',a,' и ',b,' = ',a-b);  
writeln('произведение ',a,' и ',b,' = ',a*b);  
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);  
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика