ЯЗЫК ПАСКАЛЬ
ДЕЛЁЖ ГРУШ
N школьников делят К груш поровну, неделяющийся остаток остается в корзинке. Напишите программу, которая определяет, сколько груш останется в корзине?
Формат входных данных: Программа считывает со стандартного потока ввода (stdin) или из файла input.tхt два натуральных числа К и N. Оба числа не превосходят 10000. Формат выходных данных: Программа должна вывести на стандартный потока вывода (stdout) или в файл оutрut.tхt одно число-ответ на вопрос в условии задачи.
program z1;
var k,n:integer;
begin
read(k,n);
write(k mod n)
end.
Объяснение:
Вводим числа
Выводим остаток от целочисленного деления
Объяснение:
............................