tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
язык паскаль создать типизированный
язык паскаль
создать типизированный файл и записать в него слово привет
ksanka120581
3 01.06.2020 19:23
3
Ответы
darina2605
15.10.2020 12:46
var f: file of string[255]; begin assign(f,'result.dat'); rewrite(f); write(f, 'привет'); close(f); end.
Пример работы:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Valentinka079
23.09.2019 02:30
Что такое icq и skype, и их сходства...
salavat5sal
27.06.2019 04:30
Решить , ! 1. ученик проходит тестирование по , и информатике. найти сумму , набранную учеником. вывести заключение хорошо , если ученик набрал не менее 13 , и посредственно...
Балерина2017
27.06.2019 04:30
Работа с паскаль : даны координаты точки на плоскости (x,y). выясните, лежит ли эта точка внутри квадрата, две стороны которого лежат на положительных ветвях осей координат....
yan551029
27.06.2019 04:30
Напишите ! а всёядные и насекомаядные это: заяц, лось, хорёк, волк или косуля? ?...
728470
27.06.2019 04:30
Дан массив n. осуществить сдвиг элементов массива вправо на 1 позицию. , на уровне 9 класса ( недавно проходили метод пузырька со сдвигом. это так, показать уровень...
gardenberg17
27.06.2019 04:30
Работа с паскаль : вычислите значение выражения |a| - a....
Гомункулис
27.06.2019 04:30
Переведите число 135 из десятичной системы счисления в двоичную систему счисления . сколько единиц содержит полученное число? в ответе укажите одно число-количество...
tima242
27.06.2019 04:30
Информатика система команд исполнителя(приготовить чай)...
FeagTV
27.06.2019 04:30
Начав тренировки, спортсмен в первый день пробежал 10 км. каждый следующий день он увеличивал пробег на 10% от пробега предыдущего. определите в какой день он пробежит...
ароаурв
27.06.2019 04:20
1. какое слово не используют в команде цикла с параметром а) else b) then c)to d) do 2. в команде шаг всегда равен a)любому числу b)3 c)1 d)2...
Популярные вопросы
Точки M N K и P - середины рёбер AC AD BD и BC тетраэдра DABC. AB=30...
3
Укажите хронологические рамки раннего времени...
3
9.У кожному з речень визначити граматичну основу. Укажіть вид присудків.2....
3
какова роль социологии в исследовании проблем российского общества,...
2
Test yourself. Past Simple....
1
перед збиральною лінзою з фокусною відстанню 1 м знаходиться предмет...
3
1. Какая скорость меньше (вырази в метрах в секунду скорости и сравни):...
3
Составь задачу по выражению и реши ее30 + (30 — 8)...
3
Мотоцикліст, рухаючись рівномірно зі швидкістю 72 км/год, протягом...
2
решить две задачки Определить внутреннюю энергию 1 г водорода при...
1
Пример работы: