tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Язык паскаль найдите сумму
Язык паскаль найдите сумму квадратов всех целых чисел от 1 до 15
1SoFi1
1 10.09.2019 13:50
3
Ответы
Gdyxtk
07.10.2020 05:25
var
i: byte;
sum: integer;
begin
sum := 0;
for i := 1 to 15 do
begin
sum := sum + sqr(i);
end;
writeln('Сумма квадратов чисел от 1 до 15 = ', sum);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Надеждаесть
12.09.2019 17:20
Что такое программное обеспечивания принято выделять по функциональному назначению...
190G
12.09.2019 17:20
Составить программу вычисления выражения: max(x^2+y^3, y^2+z^3)-4...
glebochkabalas
12.09.2019 17:20
Сравните значение слова автор и правообладатель...
sergei199
25.08.2019 22:10
Составить программу блок схемы и на паскаль нахождения площади прямоугольника, если извесны его стороны...
DenneD432
25.08.2019 22:10
Уисполнителя вычислитель две команды, которым присвоены номера: 1. умножь на 2. 2. вычти 1. первая из них увеличивает число на экране в 2 раза, вторая уменьшает его...
Скрытый21
17.12.2019 14:59
Какое множество соответствует данной диаграмме венна....
qqqqqqqqqqq1qq1
17.12.2019 14:58
Дайте словесное описание алгоритма сложения двух обыкновенных дробей a/b c/d.кратко!...
Танюша9102
17.12.2019 16:34
Напишите в кратце(но информативно и понятно) теорию по этой теме базовые узлы эвм. триггеры. мультиплексоры. демультиплексоры. шифраторы. дешифраторы. полусумматор....
verinikamusia
17.12.2019 16:25
Известна заработная плата каждого из 15 работников фирмы за месяц. определить общую сумму, выплаченную всем работникам, среднюю зарплату и величину подоходного налога...
SaLmOn4663
17.12.2019 16:25
Программа, необходимая для работы разных устройств, подключенных к компьютеру. 7) «грызун» для компьютера. 8) оперативная . 9)единица информации, равная восьми битам...
Популярные вопросы
Сравнить объём снега с объёмом воды, которая образуется после его...
3
Качества личности человека необходимые для достижения успеха...
1
Переведите на ) ! я проверю по янде*ксу или другому я приняла решение...
2
Участок земли квадратной формы со стороной 12 м обнесли проволокой...
3
Найди сторону квадрата, периметр которого равен периметру прямоугольника...
1
Про целое число х известно,что оно меньше 500,меньше 600 и делится...
3
Дана дробь одна седьмых.запишите равную ей дробь со знаменателем:...
3
Ну нужно написать сочинение по картине фешина портрет вари адоратской...
1
Прочитай i спиши текст.подумай,чого на вистачае в текстi.усунь цей...
1
Чем отличаются самцы от самок , у слона, лося , павлина по внешнему...
1
i: byte;
sum: integer;
begin
sum := 0;
for i := 1 to 15 do
begin
sum := sum + sqr(i);
end;
writeln('Сумма квадратов чисел от 1 до 15 = ', sum);
readln;
end.