Яв информатике совсем не разбираюсь. надо написать программу для вывода имени варвара в pascal с команд char, writeln, readeln, ord. (или хотя бы какой-то из них).

ОвССянка ОвССянка    1   23.09.2019 06:20    0

Ответы
TJ32 TJ32  08.10.2020 11:36
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ChrUnicode($412),ChrUnicode($430),ChrUnicode($440),
      ChrUnicode($432),ChrUnicode($430),ChrUnicode($440),
      ChrUnicode($430))
end.
ПОКАЗАТЬ ОТВЕТЫ
Артемошка1111 Артемошка1111  08.10.2020 11:36
Вообще, самой простой программой будет эта:

begin
 write ('Варвара');
end.

Эта программа выведет вообще всё, что вы напишите, в том числе и Варвару:

var
   a: string;

begin
  readln(a);
  write(a);
end.

Яв информатике совсем не разбираюсь. надо написать программу для вывода имени варвара в pascal с ком
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика