Ясовершенно не разбираюсь в языках программирования, а мне задали написать программу. как я поняла нужно сделать это в паскаль онлайн. даны два действительных числа x и y. вычислить их сумму, разность, произведение и частное.

jubatkanovajd jubatkanovajd    2   05.10.2019 22:10    3

Ответы
fsjxjnlsjaCn fsjxjnlsjaCn  09.10.2020 22:33

program summa;

var

 x, y:real;

begin

 writeln('Введите вещественные числа');

 read(x,y);

 writeln('их сумма: ', x+y);

 writeln('их разность: ', x-y);  

 writeln('их произведение: ', x*y);

 writeln('их частное: ', x/y:0:2);

end.  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика