Яп java написать программу, позволяющую получить словесное наименование школьных оценок.

lol1039 lol1039    1   03.09.2019 06:00    3

Ответы
ggwp49 ggwp49  06.10.2020 14:03
package znaniya;
import java.util.Scanner;
public class Znaniya {
    public static void main(String[] args) {        System.out.print("Введите оценку:");        Scanner sc = new Scanner(System.in);        int max = sc.nextInt();        switch (max) {            case 1:                System.out.println("Кол");                break;            case 2:                System.out.println("Два");                break;            case 3:                System.out.println("Три");                break;            case 4:                System.out.println("Четыре");                break;            case 5:                System.out.println("Пять");                break;            default:                System.out.println("Ошибка");        }    }    }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика