Янаписала программу, но там где то ошибка, решение не верное выходит, найти ошибку. вот : написать программу, подсчитывающую среднее арифметическое всех элементов массива. var i,n: integer; g: real; a: array[1..10] of integer; begin for i: =1 to 10 do begin write ('введите ',i,'элемент'); read(a[i]); end; n: =0; for i: =1 to 10 do n: =n+a[i]; write (n); g: =n/10; write (g); end.

нюша305 нюша305    1   11.07.2019 19:00    6

Ответы
ioOllOoi ioOllOoi  17.09.2020 23:16
У Вас всё считает правильно, но рекомендую Вам изучить вопрос: "В чем отличие между Write и Writeln?"
При выводе добавьте "ln"
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика