я написал программу,она неправильно работает,напишите правильно,PYTHON. Напишите программу, которая запрашивает у пользователя его возраст (целое число лет) и в зависимости от значения введённого числа выводит:
• от 0 до 7 — «Вам в детский сад»;
• от 7 до 18 — «Вам в школу»;
• от 18 до 25 — «Вам в профессиональное учебное заведение»;
• от 25 до 60 — «Вам на работу»;
• от 60 до 120 — «Вам предоставляется выбор»;
• меньше 0 и больше 120 — пять раз подряд: «Ошибка! Это программа
для людей!».

LINALINA123456 LINALINA123456    3   25.10.2020 20:58    15

Ответы
ekaterinkavas20 ekaterinkavas20  24.11.2020 20:58

age = int(input("Сколько Вам лет? "))

if 0 <= age <7:

   print("Вам в детский сад")

elif 7 <= age <18:

   print("Вам в школу")

elif 18 <= age <25:

   print("Вам профессиональное учебное заведение")

elif 25 <= age <60:

   print("Вам на работу")

elif 60 <= age <120:

   print("Вам предоставляется выбор")

elif age < 0 or age > 120:

   for i in range(5):

       print("Ошибка! Это программа для людей!")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика