tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Y=1/1-2/2-3/3-4//n составить
Y=1/1-2/2-3/3-4//n составить блок-схему и программу на паскале. заранее
panda068
3 26.07.2019 12:00
1
Ответы
Адриана1111111
19.08.2020 17:29
//Pascal ABC.NET v3.1 сборка 1172
Var
y:real;
i,n:integer;
begin
readln(n);
y:=1;
for i:=2 to n do
y:=y-i/i;
writeln(y);
end.
Пример ввода:
3
Пример вывода:
-1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aikony
20.04.2020 13:53
решить все время ограничено сегодня времени нету. ...
zhanelkenesbekova
20.04.2020 13:53
Паскаль var s, k: integer; begin readln(s); readln(k); if s mod 2 = k then writeln (“ДА”) else writeln (“НЕТ”) end. Python s = int(input()) k = int(input()) if s % 2 =...
чапмит
20.04.2020 13:53
решить Рабочий лист 1. Система команд исполнителя Ластик имеет вид: х 2 Умножить на 2 ← Стереть последнюю цифру Запишите алгоритм получения: А) числа 16 из числа 414 Б)...
Dina333098
16.09.2019 20:06
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке.сделал, что мог, пусть другие сделают лучше....
Prikolno2018
15.04.2020 22:23
Лазарус (масив) Задача 7-3 Дано рядок символів. Визначити кількість літер латинського алфавіту. Ввід I love you! Задача 7-6 Дано рядок символів. Знищити в ньому всі пропуски....
тчочолаовов1
15.04.2020 22:23
1.В симфонический оркестр приняли на работу трёх музыкантов: Вадима, Олега и Владимира, умеющих играть на скрипке, флейте, альте, кларнете, гобое и трубе. Известно, что:...
новиновичек
30.07.2019 09:00
Паскаль у місяці обчислити кількість парних днів...
kerikan
29.07.2019 05:40
Что не так с этой программой ? program pr; var i, p: integer; a: array [1..5] of integer; begin for i: =1 to 5 do read (a[i]); begin p: =0; for i: = 1 to 5 do p: =p*a[i];...
любимая24
29.07.2019 05:50
5. статья, набранная на компьютере, содержит 128 страниц, на каждой странице 32 строки, в каждой строке 30 символов. определите информационный объём статьи (в килобайтах)...
ники2017
07.10.2019 09:10
Найдите наименьшее значение многочлена [tex] {n}^{2} - 2n \sqrt{3} - 2[/tex]...
Популярные вопросы
Запиши дробью какую часть года составляют 5 месяцев...
1
Масса пачки бумаги равна 15 кг. в ней содержится 504 листов. вычисли...
1
Установите соответствие между форменными элементами крови и их особенностями...
3
Выполните вычитание и,если возможно, выразите дроби в более крупных...
3
Знайдіть відрізки на які ділить середню лінію діагональ трапеції основи...
1
25 . 8(а+13) 15(x-24) 2а+3+4а+7 при том что а=107...
3
Как называются техника горлового пения...
2
Сочинение на тему профессия моего папы. папа у меня мастер провительсвенной...
2
Катенок, молыш, затопил, земляной, кливать, редовой. найди ошибки в...
2
Заполни пустые клетки раскрась дом в котором находиться музей нарисуй...
2
Var
y:real;
i,n:integer;
begin
readln(n);
y:=1;
for i:=2 to n do
y:=y-i/i;
writeln(y);
end.
Пример ввода:
3
Пример вывода:
-1