Взависимости от введённого символа l, s, v программа должна вычислять длину окружности; площадь круга; объём цилиндра. составить программу на паскале.

vipaldybaeva vipaldybaeva    2   13.06.2019 00:20    9

Ответы
Vladimirmir28 Vladimirmir28  10.07.2020 10:01
  var a:string;
begin
  write('введите букву');
  readln(a);
  case a of
   'L':write('L=2*pi*r');  // формула длинны окружности
   'S':write('S=pi*r*r);  // формула площади круга
   'V':write('V'=pi*r*r*h); // формула объёма цилиндра
   else write(''буква должна быть L, S или V);
  end;
end.
если формула гдето неверная то сори
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика