tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Взаданном одномерном
Взаданном одномерном массиве, состоящем из n целых чисел, подсчитать количество четных элементов программирование ни как не могу понять(
bissimbayevaa
1 25.07.2019 12:50
1
Ответы
3nashka
30.08.2020 22:48
#include <iostream>
using namespace std;
int main()
{
int n, ans = 0;
cin >> n;
vector <int> f(n);
for (int i = 0; i < n; i++)
{
cin >> f[i];
if (f[i] % 2 == 0) ans++;
}
cout << ans;
return 0;
}
язык - c++
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NastyKek4556
13.06.2019 05:50
Вы подошли к светофору, когда горел красный свет. после этого загорелся желтый свет.сколько бит информации вы при этом получили?...
ваня10001
28.09.2019 22:20
Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. паскаль...
zlatoust99
04.07.2019 05:20
5примеров,кто может быть источником,кто может быть канал связи,кто может быть получателем?...
Joker5855
04.07.2019 05:20
Названия хвойных деревьев в списке по убыванию длины шишки...
Anneli1
04.07.2019 05:20
Много . написать на языке паскаль данную . желательно, с пояснениями. дано целое 3-хзначное число. определить, является ли сумма его цифр четной....
lemenukillya
04.07.2019 05:20
Последовательность состоит из 100 чисел от 1 до 10. известно, что нет двух соседних чисел, различающихся больше, чем на 1. также известно, что первое число – 1, а последнее...
ilyuza2004p06tr4
22.10.2020 11:47
Создайте программу на свой вкус для защиты проекта в программе MIT App Inventor....
amina327
22.10.2020 11:55
Укажите ВЕРНЫЕ высказывания * Файловая система – часть ОС, определяющая организации, хранения и именования файлов на носителях информации.Файл характеризуется именем...
enotnana
01.07.2019 23:30
Перевести число 89 в двоичную систему...
rusikov972
02.02.2021 06:03
Онлайн Мектеп Ввод и вывод чисел»Определи тип переменной а после ввода данных с клавиатуры:•a=int(input(Введите данные:))•int•bool•float...
Популярные вопросы
Визначити норми виробітку для працівників, які обслуговують стаціонарні...
2
1.Справедливо в общем случае утверждение: если А α B, B β С и С D,...
2
букв) 2) His english is good, but he has a accent. (6 букв) 3) Get...
2
Завдання 7.Перекладіть англійською мовою, використовуючи PresentPerfect.1....
3
Объяснить, почему в этих предложениях расставлены запятые. Вспомните...
2
За умовою задачі складіть рівняння. В одному ящику було вбразів більшеяблук...
1
При спалаху блискавки за 0,001с в атмосферу виділяється 1800000 кДж...
3
Опишите буддизм нужны: где получил рас основные положения символика...
1
словосочетаний по теме «в аптеке» на башкирском языке....
1
Найдите Словосочетание с наречиям.1.в начале рассказа2.разговор в...
3
using namespace std;
int main()
{
int n, ans = 0;
cin >> n;
vector <int> f(n);
for (int i = 0; i < n; i++)
{
cin >> f[i];
if (f[i] % 2 == 0) ans++;
}
cout << ans;
return 0;
}
язык - c++