tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Взаданном одномерном массиве
Взаданном одномерном массиве состоящем из n целых частей нужно посчитать количество четных
Diankao4ka
1 20.08.2019 06:10
6
Ответы
Куликова2006
05.10.2020 06:42
Var n,c,i: integer; A: array[1..10000] of integer;begin write('Кол-во частей: '); read(n);
for i:=1 to n do read(A[i]);
c:=0; for i:=1 to n do if A[i] mod 2 = 0 then c += 1; write('Чётных чисел: ',c);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dogi2008
06.12.2021 16:01
Какой клавишей отменяется выбор инструмента?...
avatar789456123
06.12.2021 16:00
1),Запишите определение языка программирования Python в тетрадь 2)Вычислите значения выражений на языке Python ( 22-2*6+72)10-5*3+83) 3)Названия кнопок в стороке меню на английском...
guldanaramazan
06.12.2021 15:59
Массив объявлен командой: const a: array [1..6] of integer = (15, 2, 5, 3, 51, 6); Чему равно значение a[a[4]]?...
MRSAVVA
06.12.2021 15:59
С++ 1.Згенеруйте квадратну матрицю випадкових чисел. Розмір матриці генерується випадковим чином у діапазоні від 5 до 10.2.Створіть функцію яка здійснюватиме сортування згенерованої...
Fleksander
06.12.2021 15:58
, учебник 5 класса Басова, самое важное с 4 по 11 Заранее...
МарианнаБелая
06.12.2021 15:57
На рисунке изображена программа, в которой объявляется, заполняется и выводится одномерный массив. Укажи размер этого массива....
yaya4
08.04.2020 19:51
Написать программу, которая вычисляет число x6 с трех операций умноженияПодсказка: Вычислить рациональным т.е. за минимальное количество операций: y = x6 (y = (x3 ) 2 = (x2 * x)...
Raphael1111
08.04.2020 19:50
Напишите наименьшее трехзначное число, для которого истинно высказывание НЕ (первая цифра четная) И НЕ (последняя цифра нечётная)?...
lonelyofiory
08.04.2020 19:50
3+16,4 какое высказывание?...
ikotelevskaya78
27.06.2019 21:30
Даны 3 числа абс найти количество чисел,значения которых меньше 10 напишите вот само решение там: var a,b,c: înteger degin; и так далее не могу решить,люди,будьте добры,...
Популярные вопросы
Выберите предложения с составным именным сказуемым 1)он стал готовиться к отъезду...
2
Самосознание как составляющая психического облика личности: охарактеризуйте и...
3
по географии. 1. Географічна оболонка включає: 1) 2) 3) 4)……… 5)……… 2.На платформах...
2
8. Якщо ви проживаєте на території з централізованим водопостачанням, поцікавтеся...
3
Разложить на множители а^2-4/16...
3
Поднимая с подвижного и неподвижного блоков ящик массой 24 кг на высоту 15м, вытянутая...
2
Наше небо чистое Наше солнце яркое Наши дни счастливые Наше лето жаркое Местоимения...
3
Скажите слова по смыслу к словам: информация, быстро, играет, свет, двигаться...
1
Розв яжіть систему рівнянь. {х+у=7 { х-у=-1...
3
До ть будь ласка,дуже треба вирішити: побудуй графік функції а) у=х-3 б) у=х-2...
3
for i:=1 to n do read(A[i]);
c:=0; for i:=1 to n do if A[i] mod 2 = 0 then c += 1; write('Чётных чисел: ',c);end.