tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вывести на экран все двухзначные
Вывести на экран все двухзначные числа кратные 7 (паскаль, цикл "до", "пока", "для")
Т1216
2 13.05.2019 20:44
4
Ответы
smail520
10.06.2020 02:39
Program abc;
var a:integer;
begin
for a:=10 to 99 do
if a mod 7=0 then
writeln(a,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alexandra152
03.03.2020 18:42
Завтра контрольная работа по информатике по теме основы алгоритмизации подготовиться. Заранее огромное...
xenia00000
03.03.2020 18:46
с заданием. Занимаюсь на Dev-C++. Задание с функциями. Нужно что то ввести, как вводное данное (может “x”) и выполнить задание с функцией. Не очень понимаю что писать. Заранее...
легенда19
03.03.2020 18:46
Написать программу в Pascal для вычисления десятков и единиц в числе...
МахмудШар
09.07.2019 11:10
Дано три числа, записанный в отдельных строках. упорядочите их в порядке неубывания. программа должна считывать три числа a, b, c, затем программа должна менять их значения так,...
lenab85
09.07.2019 11:10
Если информацию можно использовать то она...
tolkov05
09.07.2019 11:10
Пусть а= ане нравятся уроки , а b= ане нравятся уроки выразите следующие формулы на обычном языке. 1) (a & b): 2) (a v b): 3) (a & -b)...
anastasia8879
04.11.2020 14:55
Мегобайт созинде канша байт? а)1 ,b)8, с)64 ,d)1024...
Brozuca
15.02.2020 15:04
Создать програму отсчитавающую каждое 2 число писать на питоне(phyton)...
vaynasmirnov021
15.02.2020 17:02
8 класс информатика паскаль...
Глобабутаканкулятор
04.05.2020 03:37
Можете решить на языке python...
Популярные вопросы
- Тип общественной власти политическая система и её внутренней структура - Внутреняя...
2
Прочитать рассказ А. П. Чехова «Враги» и КРАТКО ответить на во кто из героев и...
1
.Определите, какой мотив побудил деятельность студента Воробьева в описанном ниже...
1
Определите класс механической пары 4 или 5?...
1
Уш жузМусульманские партииРСДРПа)Период деятельностиб)Идеалы и программав)Социальная...
1
Уравнение 6 класс -8х-(0,6х-0,7у) при 2х-у = -8...
1
АВСА1В1С1-правильная треугольная призма. A-сторона основания, b-боковое ребро,...
3
Западнические идеи Федора Алексеевича...
1
Walk/school/to/you/do? Поставте правильно...
1
Укажите предложение, в котором нарушены грамматические нормы при употреблении...
2
Program abc;
var a:integer;
begin
for a:=10 to 99 do
if a mod 7=0 then
writeln(a,' ');
end.