tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вывести на экран дисплея
Вывести на экран дисплея номера элементов массива, удовлетворяющих условию 0
artem16021artemka16
3 29.07.2019 00:10
2
Ответы
WWW2017WWW
25.09.2020 23:58
Var i,n:integer;x:array[1..100] of integer;
begin
readln(n);
for i:=1 to n do
readln(x[i]);
fvor i:=1 to n do
if (x[i]>0) and (x[i]<3.2) then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zenalubimova
22.06.2019 09:00
1. составить программу, которая определяет количество прожитых вами лет на данный момент. 2. найти сумму двух вводимых с клавиатуры чисел. написать программу так, чтобы...
avon300817
27.04.2020 18:23
Массив А размером 10 заполняется с клавиатуры. Все чётные элементы этого массива удвоить.2.Массив С размером 20 заполняется случайными целыми числами из интервала (-55,120)....
tetyanavasil
27.04.2020 18:19
Какие устройства используются для работы с графической цифровой информацией?...
ddolgiev1
27.04.2020 18:19
Дано число 1,5311Е -³нормализованная запись данного числа:...
vika8330
30.12.2021 13:32
Python. Дана строка символов, среди которых могут быть пробелы. Продублировать каждую латинскую букву «o». Прописные и строчные буквы не различать....
zadrotovg
07.12.2021 17:11
2. За даними суми активних (вище 5 0С) середньодобових температур повітря наростаючим підсумком на кінець першої декади квітня по зонах і областях України: 65, 23, 47,...
miniahmetovtimu
07.12.2021 17:11
Запишите буквенным выражением сумму; разность; произведе- ние; частное; сумму квадратов; квадрат суммы; удвоенную сумму чисел а и b....
jennie082017
07.12.2021 17:11
Можно ли разрезать это шестиугольным фигуры на 23 одинаковые части все разрез должны идти по линиям сетки если да то приведи пример а если нет то объясни почему...
Наташа006
07.12.2021 17:11
Металлы хорошо проводят электрический ток, поскольку: Выберите один ответ: a. связь в металлах ковалентная b. связь в металлах ионного типа c. ионы металлов обладают высокой...
крис897
07.12.2021 17:11
Задание 3. Как выполнять тестовые задания по биологии Установите соответствие между химическими соединениями и группой веществ, к которой их относят. ответ запишите в приведённую...
Популярные вопросы
Сладкий компот,винегрет на обед,салат из моркови, торт для подружки,брошка...
1
Как определяют наличие углекислого газа?...
2
Решите уравнение: sqrt( 2x^2 - x +6) = 5+2x...
1
За карандаши заплати 18 рублей, а за такое же количество фломастеров...
2
Решить представьте в виде неправильной дроби 3 целых 4 15...
2
Как решить ? сравни числа m и n, если 3/7 числа m равны 15% числа (числа...
2
Напишите по теме эпизод в рассказе муму который впечатлил меня больше...
2
Решить несколько по системам счисления. в скобках двоичная, восьмеричная...
2
На ветке сидело 6 птиц,кошка 1 забрала ,сколько птиц осталось на ветке?...
3
Решите уравнение (3x+4)(4x-3)-5=(2x+5)(6x-7)...
2
begin
readln(n);
for i:=1 to n do
readln(x[i]);
fvor i:=1 to n do
if (x[i]>0) and (x[i]<3.2) then writeln(i);
end.