tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вывести на экран 10 чисел с шагом
Вывести на экран 10 чисел с шагом 2 с через паскаль с цикла с параметром,
Например как :
Var x, i: integer;
X:=10;
Fro i:=10 downto 1 do
begin
Writeln ('x=', x) ;
x:=x-1
end;
End.
kotic13
2 22.04.2020 13:49
18
Ответы
tarlavinEgor
13.10.2020 16:27
ответ на фото, если конечно я тебя правильно поняла
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
GloriaMare
08.05.2021 13:07
1. Что такое модель? A) это процесс создания трехмерной моделиВ) это некоторая часть окружающего мираС) упрощенное представление об объекте D) объект, имеющий три...
hellkrest1
02.10.2019 10:20
Сколько бит информации содержит сообщение объемом 24 кбайт? в ответе укажите одно число...
Koley112
02.10.2019 10:20
Вкорзине 15 груш 15 яблок 30 слив, какова вероятность что вытащили фрукт...
почмат
02.10.2019 10:20
Скорость передачи данных по некоторому каналу связи равна 16.3840 бит в секунду передача данных через это соединение заняло 10 секунд определите информационный...
dgolsky07
02.09.2019 05:00
Доступ к файлу print.doc, находящемуся на сервере doc.com, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
daryna27
02.09.2019 05:00
Pascal! 50 . задан массив размерностью 10х10 элементов. присвоить элементам массива значение функции при изменение аргумента от 5 с шагом 0.75. сформировать новый...
paradoksina
26.08.2019 16:30
Вычислите произведение чисел от 6 до 11, используя цикол while.pascal побыстрее...
MarinaKim111
26.08.2019 16:30
Составьте и отладьте программу, определяющую максимальное из всех введенных вами чисел. (пусть признаком конца ввода чисел является введенное число 0.) используя...
Katya23232311
26.08.2019 16:30
7. запишите условие для проверки: x[-5; 20]....
MariyaSavinkova
13.08.2019 17:00
Склавиатуры вводят слово. составьте программу, которая определяет позицию буквы е в слове...
Популярные вопросы
Составить предложение из слов did out he yesterday not go friends...
2
Янта попросили принести чайник и чашки к чаю.дай имена трём...
1
Сделайте 1)2)3)4) колонки разделите слова на четыре колонки...
1
Укажите двусложное слово, в котором первый слог ударный: выберите...
3
Якщо у 2 рази менше,то дія ділення?...
3
Краткое сочинение по теме средневековая...
2
Длина трех звеньев ломаной 28 м, 70 см.длина второго звена в...
3
Вы пиши из предложений существительные со сравнениями. почему...
3
Почему в слове генерал- майор склоняется только вторая часть...
3
Как проявился характер петра гринева при вступление в самостоятельную...
2
ответ на фото, если конечно я тебя правильно поняла