tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вывести массив с 25 элементами,
Вывести массив с 25 элементами, заполненный случайными числами в диапазоне от 0 до 100. вывести без пояснений через 2 пробела.
helpstupedgirl
2 07.06.2019 09:20
3
Ответы
ZVer00711
07.07.2020 07:15
Var
i:integer;
a:array[1..25]of integer;
begin
for i:=1 to 25 do
begin
a[i]:=random(0,100);
write(a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maxmaxibon11
02.06.2019 10:10
1.сколько раз будет выполнен oператop write? var i,j,s: intrger; begin s: =0; for i: =15 to 18 do begin s: s+1; write(i: 4,s: 5); end; end. 2.чему будет равно s после...
danilkudo423
02.06.2019 10:10
Расшифровать криптограмму: ндеазлм уурроьп югвлббь млуэраю ыаюнёрт шскглте ькоепир...
гуля5182
29.08.2019 04:00
Скласти слово з букв : а р и л в к...
kamakiko11
14.07.2019 13:10
Программа которая переводит десятичное число в восьмеричное паскаль...
Lizaliza123123
29.04.2020 15:55
Даны натуральные числа a, b, c, d. Найдите среднее арифметическое тех из них, которые кратны 7. Входные данные Во входном потоке в единственной строке через пробел...
KapitanNEMO
29.04.2020 15:55
Найдите значение переменной s после исполнения таких операторов: a) s:=0; i:=0 While i 5 Do i:=i+1; s:=s+100 div i b) s:=0; i:=0 While i 1 Do Begin s:=s+100 div i...
kristinacelidze167
05.08.2019 16:30
Ворганізмі людини постійно підтримується температура +36,6 °с. назвіть сукупність процесів, що забезпечує цю сталість: р самооновлення с саморегуляція т самовідтворення...
ichmaelz
05.08.2019 16:30
ответить 1.когда достигла расцвета: империя карла великого; византийская империя при юстиниане; арабский халифат при харуне ар-рашиде. 2.какую территорию занимала:...
ufs09225
05.08.2019 16:30
Скакими из веществ koh,nace будет взаимиодействовать оксид кальция...
любимая24
05.08.2019 16:30
4. замените модальные глаголы соответствующими эквивалентами: 1) he couldn’t explain anything. 2) you may take a short break now. 3) i must leave at once. 4) she...
Популярные вопросы
Фотосинтез протекает в: зрелой мякоти плода сливы листьях бузины...
2
Задание 1Какой процесс изображен на рисунке?ТОСB)...
2
ХИМИЯ 10 КЛАСС Укажи уравнения, определяющие скорость следующей...
2
При постоянном давлении 2*10^5 Па.Обьем увеличился на 2 л Газ...
3
Выберите правильные варианты. 1. Базовая техника броска в баскетболе...
3
что приятельские отношения понять аркадию кирсанову и евгению...
2
Е середина отрезка AB. найдите координаты точки е и координаты...
2
Нужно сопоставить правильно...
3
Задача по физике. 1)Какое количество теплоты необходимо для плавления...
1
Представьте что вы рекламируете аудиокнигу:любую повесть из вечеров...
1
i:integer;
a:array[1..25]of integer;
begin
for i:=1 to 25 do
begin
a[i]:=random(0,100);
write(a[i],' ');
end;
end.