tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Выполнить в паскале вывести
Выполнить в паскале вывести таблицу деления чисел (свой порядковый номер делим на 1, 2, 10) с двумя знаками после запятой
ник5041
2 21.07.2019 21:50
2
Ответы
milana0512
23.09.2020 11:51
Var i:integer; m:real; begin readln(m); for i:=1 to 10 do writeln(m/i:2:2); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
илья1862
07.07.2019 20:30
Даны вещественные числа a,b,c (не равны 0). выяснить, имеет ли уравнение с такими коэффициентами вещественные корни....
математик215
07.07.2019 20:30
Каждое из логических выражений f и g содержит 5 переменных. в таблицах истинности выражений f и g есть ровно 5 одинаковых строк, причем ровно в 4 из них в столбце значений...
plalisa
07.07.2019 20:30
2. в корзине лежат 32 разноцветных шара. сколько бит информации содержит сообщение о том, что из корзины вытащили красный шар?...
BrainS711
07.07.2019 20:40
Определить количество информации и энтропию сообщения из 5 букв, если число букв в алфавите 32 и все сообщения равно вероятные. формулу и решение*...
nastyamihasik9
07.07.2019 20:40
Решить поскаль 1 зашифровать данный текст , выкрыстоуваючы один смешанной алфавит ( который палучается в результате перестановки всех букв исходного алфавита ) 2 с клавиатуре...
BogdanVeres
07.07.2019 20:40
Склавиатуры вводится дата в формате чч.мм.гг. определить предыдущую дату. например для даты 01.10.15. нужно вывести 30.09.15....
somofsomof
07.07.2019 20:40
Входные данные вводятся 4 числа: a, b, c и d. выходные данные выведите все числа на отрезке от a до b, остаток c при делении на d. если таких чисел не существует, то...
ksyuksu1234
07.07.2019 20:50
Решить! pascal abc кот матроскин записал сумму денег вырученных за продажу молока. пёс шарик, назло вечно поучающему его коту, в этой записи заменил все чётные цифры,...
Аминаgjdhkutdf
07.07.2019 20:50
Составьте программу ,которая заполняет массив а [1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы ,значения которых являются четными...
нет169
07.07.2019 20:50
За 4 3составте программу ,которая определяет ,какое из 2-х слов более длиннее и выводит это слово 4,с клавиатуры вводят 2 слова .составте программу, которая выводит на...
Популярные вопросы
Решить уравнение: 1)x^4-7x^2+6=0 2) x^2-3x+2/x-2=0 3)5/x^2+2x+1=2/1-x^2+1/x-1...
2
Мама дала алексею 57 рублей 40 копеек .на покупку книг он истратил...
2
Частное неизвестного числа и 20 равно произведению чисел 623 и 14...
3
1)отметьте предложения с речевыми ошибками а) наводнению было затоплено...
2
Надо ! выразите : в килограммах : 6 кг 350 г , 4 кг 83 г , 650г ,...
2
Нужно написать на языке рецепт любого блюда....
1
В1999 г.дом был куплен за 40 тыс.р.в2001 г.он стал стоить 60 тыс р.насколько...
3
A)произведение,где первый множитель -это число 12000,а второй множитель...
2
Какова вероятность того что случайно выбранное натуральное число от...
2
Чему равна масса 10 в степени 22 молекул азота...
1