tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычислите значение по
Вычислите значение по фрагменту программы
var k, i:ineger;
begin
k:=2;
for i:=0 to 2 do
k:3*k+i;
writeln(k);
end
красотка368
1 22.05.2020 11:08
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Strummer
24.04.2019 18:52
Программа c# . найти максимальный (минимальный) элемент среди тех строк матрицы a(n×m), элементы которых по неубыванию (невозрастанию)....
elenafilatova11
24.04.2019 18:49
Программа c# . нужно ввести одномерный массив вида a[0], ,a[n-1]. вычислить все суммы вида s[1]=a[i]+a[i+1]++a[j]. 0 ≤ i ≤ j ≤ n-1 и среди них определить максимальную сумму....
joseska228
26.11.2020 20:34
У Маши есть волшебный шар, который отвечать на поставленный вопрос. В нём заложена 16 различных ответов Какое количество информации получит Маша, узнав от шара ответ на свой вопрос?...
Anastasiua005
27.06.2019 11:40
Склавиатуры вводится текст. слова разделяются пробелом. ввод текста прекращается после нажатия на клавиатуре точки. посчитать количество цифр в этом тексте. программа на языке pascal...
марина1927
22.04.2020 10:17
написать прогу в паскаль Написать программу, получающую у пользователя сторону квадрата и выводящую площадь, периметр и диагональ его...
alenapanina00
22.04.2020 10:17
Написать программу по информатике в C++ Тема : ветвление Автобус провозит 50 пассажиров. Из них 10 едут до первой станции, 20 — до второй, а остальные до конечной. стоимость билетов...
goldenrosemaryk
22.04.2020 10:16
Установите соответствие между элементами двух множеств создания сайтов 1-текстовый редактор 2-язык разметки гипертекста HTML( hyper text markup language) 3-визуальный HTML редактор...
greentyler451
20.06.2019 11:10
1. информацию человек письменно кодирует используя: жесты, буквы, мимику, движения, позу(обведи нужное) 2. отметь письмнные источники информации: письмо, телеграмма, радиопередача,...
kostyafadeev9
20.06.2019 11:10
Хелп. есть два сосуда,объемом 5 литров и 8 литров.напишите алгоритм,как с использованием этих сосудов отмерить 7 литров воды....
skybeast
21.11.2020 22:11
Выясни, какое минимальное значение числа d следует ввести, чтобы после выполнения программы было напечатан 150. var n,s,d: integer; begin readln (d); n:=3; s:=38; while s =1200...
Популярные вопросы
На двух складах было 76 т муки. Когда с первого склада выдали 175 ц, а со второго...
2
В пакеты расфасовали 10 1/2 кг конфет, по 1/8 кг в каждом. Сколько таких пакетов...
3
Как, выполнив наименьшее количество разрезов, разделить пирог массой 600 г на...
1
Шнурок длиной 18 м нужно разрезать на два куска так, чтобы один из них был в...
2
На соревнованиях «Формула-1» болид проехал круг длиной 16 км за 1/15 ч. С какой...
3
Из поселка в противоположных направлениях одновременно вышли два туриста. Через...
3
Дочке 8 лет. Ее возраст составляет 2/7 возраста матери. Сколько лет матери?...
2
Точка К принадлежит отрезку МУ. Длина отрезка МК 3 см 5 мм, а отрезок КИ — на...
1
Проволоку длиной 6 1/2 м разрезали на куски по 50 см. Сколько таких кусков получили?...
2
Из двух поселков, расстояние между которыми равно 9 3/8 км, одновременно навстречу...
3