tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычислите корни чисел от 1 до
Вычислите корни чисел от 1 до 100 через паскаль , for(цикл) с подробным решением
eeeevaa
2 11.09.2019 16:50
2
Ответы
yuliyayakunina
07.10.2020 07:52
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:= 1 to 100 do
Writeln('Корень из ', i, ' = ',sqrt(i):0:6);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
вованоджи
07.04.2020 15:56
Создать процедуру, которая находит сумму 3 переменных. Переменные вводятся с клавиатуры в основной программе, вывод также осуществляется в основной программе. На паскале...
хах24
07.04.2020 15:56
Когда применяются 2 вида адресации; абсолютная и относительная?...
enotnana
07.04.2020 15:57
Ребят ! 5. Формула = $A2+B$3 была скопирована из ячейки В6 в ячейку с8. Какая формула получилась в С8?...
Ульяна1561
07.04.2020 15:57
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 43×43 пикселя, если известно, что в изображении используется палитра...
Pузик
15.09.2019 20:00
1. как называется независимость оттого включен или выключен компьютер. ( 17 букв) 2.назовите устройство вывода информации компьютера. ( 7 букв) 2. диск - устройство внутренней...
ali0002
15.09.2019 20:00
Сколько битов памяти достаточно для кодирования одного пикселя 16-цветного изображения?...
f1chu
15.09.2019 20:00
Сколько битов памяти достаточно для кодирования одного пикселя 16-цветного изображения?...
milkdkdlol
15.09.2019 20:00
Скорость передачи данных по некоторому каналу равна 64 000битl/ с. передача файла по этому каналу связи заняла 16 с. о пределите размер файла в килобайтах...
Ден0Морозов
15.09.2019 20:00
Определите что будет напечатано в результате работы следующего фрагмента программы var n,s: integer; begin n : =0; s : =0; while s =256 do begin s : = s+25; n : =n+1 end; write(n)...
pisturin
09.02.2022 22:16
Пайтон!! Написать программу чтобы она вывела числа и их количество, которые делятся на 6, но у конструкции for i in range был один аргумент...
Популярные вопросы
Мне с небольшим сочинением о чехове...
2
Синтаксический разбор предложения : ночью мы пристали к крутому берегу и...
3
Найдите площадь квадрата , если сторона квадрата равна: 1)3см; 2)4дм...
2
Выпишите предложения с деепричастиями и деепричастным оборотами (по и. шмелёву)...
2
Всем ),это .покупатель за 2 книги и 2 тетради заплатил 3 рубля и 60 копеек.сколько...
1
Какой тип климата характерен для вашего населенного пункта? какие крупные...
1
Выберете несколько правильных ответов(от двух до пяти) 1.среди рыб маленькой...
1
Особенности жизни у жреца , воина ,земледельца , слуга....
3
Уравнобедренной трапеции большая основа равна 28см, высота =9см, а острый...
3
Найдите все значения х при которых значение выражения х2-х/3 + х-2/2 равно...
3
// Внимание! Если программа не работает, обновите версию!
begin
for var i:= 1 to 100 do
Writeln('Корень из ', i, ' = ',sqrt(i):0:6);
end.