tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычислить сумму в паскаль
Вычислить сумму в паскаль 1)s=1+корень из 2+корень из 3++корень из n 2)b. s=sin x + sin^2x + + sin^nx
BANDOLEROS
1 28.06.2019 10:00
0
Ответы
Сонечка2155
02.10.2020 13:52
Можно подробней?Тебе программу составить?
Program Sum;
Var S,n,i:integer;
Begin writeln ('Введите n');
readln (n);
S:=0;
for i:=1 to n do
S:=1+s+sqrt(i);
writeln ("S=");S;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Franikforever79
12.06.2019 10:10
Что такое модем? какое его назначение...
bon1101
12.06.2019 10:10
Какую работу выполняет сервер-программа электронной почты...
Ega129
12.06.2019 10:10
1. что такое компьютерный вирус? 2. назначение компьютерного вируса? 3. типы вирусов.4. программные средства защиты – антивирусные программы (характеристика).5. безопасность...
Sekretnova
12.06.2019 10:10
Модем передает данные со скоростью 1939 байт/с. до прекращения подачи электроэнергии он успел поработать 1 минуту 40 секунд. определите количество страниц, которые содержал...
MadamHlebushek11
12.06.2019 10:20
Составить программу, которая подсчитывает общее количество целых пятизначных чисел, составленных из различных цифр, которые тем свойством, что число, образованное первыми...
ksubol777
04.06.2019 15:30
Сколько слагаемых должно быть в сумме 1+ 1/2+1/3+..+ 1/n, чтобы сумма оказалась больше 5...
vikasamartseva1
04.06.2019 15:30
Втекстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке. определите обьем текстовой информации, занимающей весь экран монитора,...
Princess05082006
07.09.2019 00:20
Сообщение объемом 900 бит содержит 300 символов. какова мощность алфавита?...
кококо23
07.09.2019 00:20
Рисунок размером 56 на 128 пикселей занимает в памяти 7 кбайт без учета сжатия. найдите максимально возможное количество цветов в палитре изображения...
666666ник
07.09.2019 00:20
Если латинская буква а имеет код 00001010, буква в - код 00001011, то какой код будет иметь следующая по порядку буква с?...
Популярные вопросы
Напишите 10 фактов здорового образа жизни. надо на...
2
Синтаксический разбор предложения: в это время земля похожа на сильно уставшего,...
2
Если при равномерном прямолинейном движении тело за 5с перемещается на...
2
Найдите площадь фигуры ограниченной линиями у=х^2-4 и у=0...
2
Как научиться писать эссе ? с примером...
1
10 класс 3arccos0+4arcsin1-2arccos(-1)+3arccos(-√2/2) ((корень из двух...
1
Чем или кем образован биогеоценоз? !...
3
Мне нужно сочинение путешествие алисы...
3
Какое значение имело присоединение земель к литве))...
2
Предложите не менее трех классификаций предложенных веществ na2co3, ca(oh)2,...
3
Program Sum;
Var S,n,i:integer;
Begin writeln ('Введите n');
readln (n);
S:=0;
for i:=1 to n do
S:=1+s+sqrt(i);
writeln ("S=");S;
End.