tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычислить сумму 2/3+3/4+4/5++10/11
Вычислить сумму 2/3+3/4+4/5++10/11 в паскале с оператором цикла
milenaborowik
3 10.09.2019 12:20
6
Ответы
Дашакот2345681
07.10.2020 05:17
Var
i, n :integer;
s :real;
begin
readln (n);
for i:=2 to n do
s:=s+i/(i+1);
writeln(s:0:10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yulyaartemowa20
31.05.2019 00:30
Инфознайка написал письмо своему другу в программе microsoft word ,когда оно было закончено ,он увидел ,что в начале случайно нажал caps lock, и весь текст оказался набран в верхнем...
kdjdjd1Dndnd
31.05.2019 00:30
3й класс по ! за ранее ! дополни таблицу: общее имя - день недели. конкретные имена - понедельник, вторник. общее имя - часть речи. конкретные имена - общее имя - ? конкретные имена...
polli54
23.03.2022 14:02
КУМИР, РЕШИТЕ , ТУТ НЕ СЛОЖНО...
КристинаСоболева
23.03.2022 13:37
На входе имеем 2 числа и нужно их сравнить в виде тру фолс 1 равные ли эти числа 2 неравные ли эти числа 3 первое число больше второго 4 второе число больше первого 5 квадрат первого...
evasyperandreev
23.03.2022 13:04
Как нызывается объект обработки впрогамме excel...
polsmilе
23.03.2022 12:50
9 На рисунке схема дорог, связывающих города А, Б, В, Г, Д, Е, ж, з, и, к, Л. По каждой дороге можно двигаться только в одном направлении, ука- занном стрелкой. Сколько существует...
Alсу1
27.06.2019 22:10
Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое из первых пяти чисел....
маринэджан
27.01.2022 04:07
Решить уравнение t:42.6=7.4:0.2...
кукареку18
27.01.2022 04:07
2)2(х-8)-5(х+6)=2 3)12х=7(х-5)4)2х-3=2х-25)-2х+3=2-2х6)2х-2х+3/3=х-6/3...
nastyamashkina12
27.01.2022 04:07
Положение атлантического океана относительно экватора и начального меридиана...
Популярные вопросы
Мені треба написати твір за картиною хотинська фортеця...
3
Яка найдавниша абетка а) крилиця б) глаголиця...
3
Формы размножения организмов-наружным и внутренним...
2
Как переводится look на скорость...
3
Материальная точка движется по закону x(t) = 1/4 * t^4 + t^2 найти скорость и ускорение...
2
Напишите ,10 идеальных правил в школе....
1
Убудинку 64квартири.1/4від усіх квартир становлять трикімнатні,а решту двокімнатні.скільки...
1
Заполните пустые клетки 55 пасечник в.в. 6 класс биология...
1
Призентация на тему: роккоко предмет: искуство...
2
Слова народ,стая,цветок,леший,личинка одушевлённые или неодушевлённые по правилам...
2
i, n :integer;
s :real;
begin
readln (n);
for i:=2 to n do
s:=s+i/(i+1);
writeln(s:0:10);
end.