tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычислить произведение элементов
Вычислить произведение элементов одномерного массива ( программа c++) !
asdf37
3 31.07.2019 13:40
8
Ответы
Ертилеу
03.10.2020 18:36
//Dev-C++ 4.9.9.2
#include <iostream>
using namespace std;
int main(){
int k=1;
int ar[4];
for(int i=0;i<4;i++){
cin>>ar[i];
k=k*ar[i];}
cout<<k;
cin.get();
cin.get();
return 0;
}
Пример ввода:
1
2
3
4
Пример вывода:
24
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
птльгщддшроющшщтьь
15.10.2019 14:07
Соч по информатике 1 четверть 8 класс...
Сиплел
15.10.2019 14:01
Соч по информатике за 1 четверть ответы сос...
Ilsinu
25.09.2019 15:30
Для хранения растрового изображения размером 128*128пикселей используется 8 кб памяти. какое максимальное количество цветов в палитре данного изображения?...
Жанниет
25.09.2019 15:30
Кнопка об єднати і помістити в центрі сто она делает ! 15 б...
нюра55587
19.04.2021 19:09
В чем разница между cmooc и xmooc?...
жанбеками3
19.04.2021 19:10
2. Выполните сложение в восьмеричной системе счисления методом триады 1428+ 1208 и результат запишите в десятичной системе счисления....
ejjekskaksk
19.04.2021 19:11
Составьте программу вычисляющую площадь круга (S) и длину окружности (1) радиус который равен R. Радиус круга вводится пользователем (PI=3,14)...
Nuelle
09.03.2022 18:07
Составить UML - диаграмму для информационной системы «КСК // кооператив собственников квартир». Привести примеры всех типов отношений...
agapova2007
09.03.2022 17:52
Дан список, a=[1,2,3,4,5,8,11,13,14,16,17]. А) Удалите элемент 8; Б) добавьте в список элемент 22...
нурик051
09.03.2022 17:45
Назовите любой нахождения последние цифры числа в python....
Популярные вопросы
Пряма КМ паралельна сторона AC трикутника ABC. Знайти відрізок AB, якщо AK = 6 см,...
2
Как сделать органалептическую оценку моркови или кортовеля...
2
Какую роль играют эпитеты в стихотворении С поляны коршун поднялся ?...
1
Найти словосочетания Идёт дождь Интересный фильм Белая ворона Играть в футбол Перед...
1
Снежные горные хребты которые имеют общее происхождение образуют...
2
Атом және маликуларының анықтамасы жіктен...
3
Назвати уряди у Франції під час революціїполностю показать всё про них...
1
Только ответ верный с решением...
1
вопросы (тесты) для самоконтроля 1.Найти отношения велечин:5см к 10дм Варианты ответов:...
3
ПОЖАЙЛУСТА ЧЕРЕЗ 20 МИН ЗДАВАТЬ ПЕРВЫЙ ВАРИАНТ...
2
#include <iostream>
using namespace std;
int main(){
int k=1;
int ar[4];
for(int i=0;i<4;i++){
cin>>ar[i];
k=k*ar[i];}
cout<<k;
cin.get();
cin.get();
return 0;
}
Пример ввода:
1
2
3
4
Пример вывода:
24