tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычисление чисел фибоначчи
Вычисление чисел фибоначчи (паскаль) а[1]=1 а[2]=1 а[3]=2 а[4]=3 а[5]=5 а[6]=8
Pentianоs
3 06.06.2019 09:50
1
Ответы
babyirishka21
01.10.2020 20:31
Program Fib;
var a:array [0..100] of integer;
i,n:integer;
begin
a[1]:=1;
a[2]:=1;
for i:=3 to 100 do
begin
a[i]:=a[i-1]+a[i-2];
Write('a[',i,'] = ',a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
xfcsfttvd
07.09.2019 14:50
Отметь истинные высказывания буквой и ,ложные -буквой л...
Единорог6663
07.09.2019 14:50
Отметь истинные высказывания буквой и ,ложные -буквой л естественный источник информации-это: скрип двери,голос диктора, шум пилесоса, плеск волны искусственный источник...
Roland227
07.09.2019 14:50
Дано число, является ли оно кратным 8? можно с решением...
ivansobolev000Ivan
07.09.2019 14:50
1)найти максимальный элемент средт четных элементов массива 2)массив задан датчиком случайных чисел на интервале от -37 до 66 найти наим нечетный элемент...
деляяяяяя
04.05.2021 13:56
Каковы недостатки Фриланса?...
adilyaarslanov
07.03.2022 03:58
сделать в python 1 Использование одной функции обработчика событий a. Импортируем все функции модуля tkinter b. В переменную root получим главное окно приложения c....
tanadzhi01
07.03.2022 04:21
определи назначение программного кода. pi = 3.14 r = float ( input ( Enter the radius : )) print ( r * * 2 * pi ) нахождение площади круга, нахождение площади прямоугольника,...
inikulin00864
07.03.2022 04:25
Чем отличается связь один к одному от многие ко многим?...
xgvhhdhs
12.08.2019 11:10
Назови и запиши носитель информации художник, петух, цыплёнок...
svetamax70
12.08.2019 11:10
Дата постройки компьютера в советском союзе...
Популярные вопросы
Написать программу, которая: 1. заполняет массив из n элементов...
3
Вбидоне 24 л молока что в 8 раз больше чем в кувшине. сколько литров...
2
16x-x^3= -7x^2+14x-7= 5ab-15b-5a+15= решите !...
3
Какие реки текут на территории приднестровья ?...
3
Периметр правильного треугольника равна 36√3 см. а расстояния от...
3
Дополнительное на дверь каждой квартиры крепится номера,состоящий...
3
Осьовий переріз циліндра квадрат діагональ якого 4√2. знайти обєм...
3
Рассуждения как надо относиться к бабушке и почему...
1
Света, маша и оля разделили между собой 60 конфет. света заметила,...
1
Выпиши глаголы. стерегу грозный танец полет написать прочная строят...
3
var a:array [0..100] of integer;
i,n:integer;
begin
a[1]:=1;
a[2]:=1;
for i:=3 to 100 do
begin
a[i]:=a[i-1]+a[i-2];
Write('a[',i,'] = ',a[i],' ');
end;
end.