tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Выберите из предложенных циклов
Выберите из предложенных циклов тот, в котором массив заполняется значениями.
1) for i:=1 to N do A[i]:= i*3;
2) for i:=1 to N do write(a[i]:4);
3) for i:=1 to N do sum:= sum +A[i];
Якрутой111
1 14.05.2020 20:16
3
Ответы
nybik22890qw
28.08.2020 23:00
1
Объяснение:
массив заполняется в п.1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zakirovAlesha17Алёша
22.05.2019 04:10
Нид хелп с паскалем, . не тяну эту хрень вообще ни разу. в общем, нужно сделать программы по данному алгоритму: y = сигма, наверху n=10, внизу i=3, /i/...
serjyas1972
27.09.2019 10:10
Сколько памяти займет 4 символьное слово 40 символьного алфавита? с объяснением )...
Diiankkk
27.09.2019 10:10
Сколько символов можно закодировать 6 битами ? с объяснением )...
SillyLittleFool
27.09.2019 08:42
Написати програму, яка виводить таблицю квадратів перших десяти цілих додатніх чисел (с++)...
mikiliki889
06.04.2020 16:30
Напишите программу в Паскаль: 1) Найти сумму элементов массива, оканчивающихся на 3. 2) Найти произведение элементов массива, кратных 5. (10 класс)...
Lolkek3332
06.04.2020 16:30
Выполнить указанные переводы чисел из одной системы в другую: 2А, 4(16)=Х(10) 56,875(10)=Х(2) 324,015625(10)=Х(8) 765,125(10)=Х(16)...
hellday
06.04.2020 16:30
НЕТ ВРЕМЕНИ! Дана программа на языке Pascal: Program num1; var a, b, c, m : integer; Begin writeln( Введите три числа ); readln(a, b, c); m := a; if b if c writeln(m); End....
elena2213
28.09.2020 07:09
Здравствуйте где-то есть ошибки в ответах, Точкой отмечены ответы по моему мнению, не знаю правильные они или нет...
УмныйЧеловек1999
12.06.2019 13:40
Как решить: вычисли разность, сделав подробную запись 26-4...
ропчан
12.06.2019 13:40
Вычислите,предварительно выполнив прикидку: а) 5243*128 б) 4359*700 в) 7051*503 г) 4506*4110 д) 4503*356 e) 474*5006 заранее...
Популярные вопросы
с контрольной по биологи 11 класс...
3
Невелике тіло масою м зісковзує без тертя а похилої площини, що переходить...
2
Кроссворд на тему еукариоды:...
1
Выберите правильный вариант...
3
написать эссе на тему Остров сокровищ (в сочинении ответить на вопросы:...
1
Что обусловило раскал мира на два лагеря...
2
Виконати дії там де 5ax² чисельнику 4х³...
3
В чому полягають закономіркості цілісності та ритмічності в географічній...
1
В магазине было 115 белых гвоздик 68 красных из всех гвоздик сделали букеты...
3
Люди хоть с чем-то литовский язык...
2
1
Объяснение:
массив заполняется в п.1