Вводятся величины x,y целого типа. написать программу для обмена значений величин. необходимо использовать величину т. протестировать программу для x=5 и y=-11.

Ирочка300 Ирочка300    1   09.07.2019 09:00    39

Ответы
Felissia12 Felissia12  16.09.2020 23:23
Var x,y,T:integer;
begin
write('x=');read(x);
write('y=');read(y);
T:=x;
x:=y;
y:=T;
writeln('после обмена');
writeln('x=',x,'  y=',y);
end.
ТЕСТИРОВАНИЕ:
x=5
y=-11
после обмена
x=-11  y=5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика