Вводится текущее время. написать программу, определяющую это время до полудня или после.на языке паскаль.

ushanoval ushanoval    2   27.06.2019 06:10    7

Ответы
yusifmailov1 yusifmailov1  02.10.2020 12:50
Var a,b,c,d:integer;
begin
writeln('введите часы');
readln(a);
writeln('введите минуты');
readln(b);
if (a>=12) and (b>0) then writeln('время после полудня');
if (a<12) and (b<=59) then writeln('время до полудня');
if (a=12) and (b=0) then writeln('время полдень');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика