Вводиться массив, состоящий из целых чисел. найдите наибольшее среди них. напишите программу на языке программирования java.

melomicsmel melomicsmel    2   05.08.2019 22:20    0

Ответы
Nastya32q Nastya32q  04.10.2020 00:01
Public static void main(String[] args) {
int [] array = {12,1,5,7,13, -1, -5};
int max = 0;
int min = 0;
for(int i = 0; i if(max max = array[i];
if(min>array[i])
min = array[i];
}
System.out.println("Max: "+max);
System.out.println("Min:"+min);
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика