Вvisual basic написать программу которая по введенному времени года выводит соответствующие этому времени года месяца и количество дней

Анимешник9595 Анимешник9595    3   08.06.2019 15:10    4

Ответы
Karamelka659 Karamelka659  01.10.2020 22:16
Грубовато, но менее ресурсоёмко

Module Module1
    Sub Main()
        Dim a As String = Console.ReadLine()
        If (a = "Зима") Then
            Console.WriteLine("Декабрь (31), Январь (31), Февраль (28-29)")
            Console.WriteLine("90-91 д.")
        ElseIf (a = "Весна") Then
            Console.WriteLine("Март (31), Апрель (30), Май (31)")
            Console.WriteLine("92 д.")
        ElseIf (a = "Лето") Then
            Console.WriteLine("Июнь (30), Июль (31), Август (31)")
            Console.WriteLine("92 д.")
        ElseIf (a = "Осень") Then
            Console.WriteLine("Сентябрь (30), Октябрь (31), Ноябрь (30)")
            Console.WriteLine("91 д.")
        End If
        Console.ReadKey()
    End Sub
End Module
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика